<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.nflgridirongab.com/xmlrpc.php" />
<meta property="og:image" content="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg" />
<meta name="twitter:image" content="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It&#8217;s official, Tom Brady is retiring from the game of football after 22 seasons in which he dominated, winning a historic seven Super Bowl rings and earning the title of G.O.A.T. While there&#8217;s been a ton of speculation and rumors surrounding his retirement, it&#8217;s now official, with the 44-year-old Brady taking to his Instagram page [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/">
<meta name="twitter:title" content="Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL">
<meta name="twitter:description" content="It&#8217;s official, Tom Brady is retiring from the game of football after 22 seasons in which he dominated, winning a historic seven Super Bowl rings and earning the title of G.O.A.T. While there&#8217;s been a ton of speculation and rumors surrounding his retirement, it&#8217;s now official, with the 44-year-old Brady taking to his Instagram page [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL - NFL Gridiron Gab</title>
	<link rel="canonical" href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL - NFL Gridiron Gab" />
	<meta property="og:description" content="It&#8217;s official, Tom Brady is retiring from the game of football after 22 seasons in which he dominated, winning a historic seven Super Bowl rings and earning the title of G.O.A.T. While there&#8217;s been a ton of speculation and rumors surrounding his retirement, it&#8217;s now official, with the 44-year-old Brady taking to his Instagram page [&hellip;]" />
	<meta property="og:url" content="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" />
	<meta property="og:site_name" content="NFL Gridiron Gab" />
	<meta property="article:publisher" content="http://www.facebook.com/nflgridirongab" />
	<meta property="article:published_time" content="2022-02-01T19:04:43+00:00" />
	<meta property="article:modified_time" content="2022-02-07T19:36:39+00:00" />
	<meta property="og:image" content="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="608" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@NFLGridironGab" />
	<meta name="twitter:site" content="@NFLGridironGab" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sujeet Patel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.nflgridirongab.com/#website","url":"http://www.nflgridirongab.com/","name":"NFL Gridiron Gab","description":"The Definitive NFL Football Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.nflgridirongab.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#primaryimage","inLanguage":"en-US","url":"http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG.jpg","contentUrl":"http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG.jpg","width":1080,"height":608},{"@type":"WebPage","@id":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#webpage","url":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/","name":"Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL - NFL Gridiron Gab","isPartOf":{"@id":"http://www.nflgridirongab.com/#website"},"primaryImageOfPage":{"@id":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#primaryimage"},"datePublished":"2022-02-01T19:04:43+00:00","dateModified":"2022-02-07T19:36:39+00:00","author":{"@id":"http://www.nflgridirongab.com/#/schema/person/d0cbcde1f3575a1930cb89545b97d1a1"},"breadcrumb":{"@id":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/"]}]},{"@type":"BreadcrumbList","@id":"http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.nflgridirongab.com/"},{"@type":"ListItem","position":2,"name":"Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL"}]},{"@type":"Person","@id":"http://www.nflgridirongab.com/#/schema/person/d0cbcde1f3575a1930cb89545b97d1a1","name":"Sujeet Patel","image":{"@type":"ImageObject","@id":"http://www.nflgridirongab.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=96&d=mm&r=pg","contentUrl":"http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=96&d=mm&r=pg","caption":"Sujeet Patel"},"url":"http://www.nflgridirongab.com/author/sujeet-patel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NFL Gridiron Gab &raquo; Feed" href="http://www.nflgridirongab.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NFL Gridiron Gab &raquo; Comments Feed" href="http://www.nflgridirongab.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NFL Gridiron Gab &raquo; Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL Comments Feed" href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nflgridirongab.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.nflgridirongab.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.nflgridirongab.com/wp-content/themes/the-league/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.nflgridirongab.com/wp-content/themes/the-league/css/reset.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.nflgridirongab.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.nflgridirongab.com/wp-content/themes/the-league/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.nflgridirongab.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.nflgridirongab.com/wp-json/wp/v2/posts/5443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nflgridirongab.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nflgridirongab.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='http://www.nflgridirongab.com/?p=5443' />
<link rel="alternate" type="application/json+oembed" href="http://www.nflgridirongab.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nflgridirongab.com%2Ftom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nflgridirongab.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nflgridirongab.com%2Ftom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl%2F&#038;format=xml" />

<script type="text/javascript" src="http://www.nflgridirongab.com/wp-content/plugins/ald-transpose-email/ald-transpose-email.js"></script>

<meta name="_awb_version" content="2.0.3" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nflgridirongab.com/wp-content/uploads/2016/06/bg.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	</head>
<body class="post-template-default single single-post postid-5443 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.nflgridirongab.com/"><img src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/2020-NFLGG-Logo.png" alt="NFL Gridiron Gab" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-32"><a href="http://www.nflgridirongab.com/about/">About Us</a></li>
<li class="page_item page-item-100"><a href="http://www.nflgridirongab.com/advertise/">Advertise On NFL Gridiron Gab</a></li>
<li class="page_item page-item-102"><a href="http://www.nflgridirongab.com/archives/">Archives</a></li>
<li class="page_item page-item-34"><a href="http://www.nflgridirongab.com/contact/">Contact Us</a></li>
<li class="page_item page-item-44"><a href="http://www.nflgridirongab.com/disclosure-policy/">Disclosure Policy</a></li>
<li class="page_item page-item-53"><a href="http://www.nflgridirongab.com/football-tickets/">Football Tickets</a></li>
<li class="page_item page-item-4956"><a href="http://www.nflgridirongab.com/">Home</a></li>
<li class="page_item page-item-41"><a href="http://www.nflgridirongab.com/join-our-team/">Join Our Team</a></li>
<li class="page_item page-item-95"><a href="http://www.nflgridirongab.com/links/">Links</a></li>
<li class="page_item page-item-93"><a href="http://www.nflgridirongab.com/meet-the-staff/">Meet The Staff</a></li>
<li class="page_item page-item-37"><a href="http://www.nflgridirongab.com/nfl-schedule/">NFL Schedule</a></li>
<li class="page_item page-item-42"><a href="http://www.nflgridirongab.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-97"><a href="http://www.nflgridirongab.com/team-sites/">Team Sites</a></li>
<li class="page_item page-item-43"><a href="http://www.nflgridirongab.com/terms-conditions/">Terms and Conditions</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/NFLGridironGab/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/nflgridirongab" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="http://www.youtube.com/NFLGridironGab" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.nflgridirongab.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.nflgridirongab.com/"><img itemprop="logo" src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/2020-NFLGG-Logo.png" alt="NFL Gridiron Gab" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">NFL Gridiron Gab</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/NFLGridironGab" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																																									<a href="https://twitter.com/nflgridirongab" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/NFLGridironGab/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49"><a href="http://www.nflgridirongab.com">Home</a></li>
<li id="menu-item-4966" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4966"><a href="http://www.nflgridirongab.com/category/afc/">AFC News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/jacksonville-jaguars-fire-head-coach-urban-meyer-after-tumultuous-first-year/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Jacksonville Jaguars Fire Head Coach Urban Meyer After Scandal-Filled First Year</a></li><li><a href="http://www.nflgridirongab.com/cleveland-browns-officially-releases-wr-odell-beckham-jr/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/11/OBJ-Browns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/11/OBJ-Browns-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/11/OBJ-Browns-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cleveland Browns Officially Releases WR Odell Beckham Jr.</a></li><li><a href="http://www.nflgridirongab.com/raiders-henry-ruggs-iii-charged-with-dui-in-fatal-car-accident-dropped-by-team/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/HR3-Raiders-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/HR3-Raiders-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/HR3-Raiders-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Raiders&#8217; Henry Ruggs III Charged With DUI In Fatal Car Accident, Dropped By Team</a></li><li><a href="http://www.nflgridirongab.com/in-a-surprising-move-denver-broncos-trade-von-miller-to-los-angeles-rams/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>In A Surprising Move, Denver Broncos Trade Von Miller To Los Angeles Rams</a></li><li><a href="http://www.nflgridirongab.com/jacksonville-jaguars-release-tim-tebow-ending-his-nfl-comeback-attempt/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2013/04/Tim-Tebow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Jacksonville Jaguars Release Tim Tebow, Ending His NFL Comeback Attempt</a></li></ul></div></div></li>
<li id="menu-item-4967" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4967"><a href="http://www.nflgridirongab.com/category/nfc/">NFC News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL</a></li><li><a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Buccaneers WR Chris Godwin Out For The Season With Torn ACL, MCL</a></li><li><a href="http://www.nflgridirongab.com/rams-wr-odell-beckham-jr-to-receive-new-salary-in-bitcoin/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/OBJ-Rams_IG-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Rams WR Odell Beckham Jr. To Receive New Salary In Bitcoin</a></li><li><a href="http://www.nflgridirongab.com/green-bay-packers-qb-aaron-rodgers-tests-positive-for-covid-19-lied-about-vaccination/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/11/AR-Packers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/11/AR-Packers-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/11/AR-Packers-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Green Bay Packers QB Aaron Rodgers Tests Positive For COVID-19, Lied About Vaccination</a></li><li><a href="http://www.nflgridirongab.com/in-a-surprising-move-denver-broncos-trade-von-miller-to-los-angeles-rams/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/11/VM-Broncos-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>In A Surprising Move, Denver Broncos Trade Von Miller To Los Angeles Rams</a></li></ul></div></div></li>
<li id="menu-item-4958" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="http://www.nflgridirongab.com/category/features/">Features</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/nfl-is-forced-to-postpone-three-week-15-games-due-to-covid-19-outbreak/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Is Forced To Postpone Three Week 15 Games Due To COVID-19 Outbreak</a></li><li><a href="http://www.nflgridirongab.com/how-has-professional-football-changed-over-the-years/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/11/football-player-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/11/football-player-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/11/football-player-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Has Professional Football Changed Over The Years?</a></li><li><a href="http://www.nflgridirongab.com/former-nfl-quarterback-doug-flutie-talks-about-the-current-roster-of-qbs/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/09/DF-YouTube-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Former NFL Quarterback Doug Flutie Talks About The Current Roster Of QBs</a></li><li><a href="http://www.nflgridirongab.com/who-are-the-top-5-players-with-the-most-rushing-yards-in-nfl-history/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/08/1280px-Pro_Football_Hall_of_Fame_38093566614-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/08/1280px-Pro_Football_Hall_of_Fame_38093566614-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/08/1280px-Pro_Football_Hall_of_Fame_38093566614-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Who Are The Top 5 Players With The Most Rushing Yards In NFL History?</a></li><li><a href="http://www.nflgridirongab.com/what-is-the-price-of-a-touchdown-in-the-nfl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2013/01/hawks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>What Is The Price Of A Touchdown In The NFL?</a></li></ul></div></div></li>
<li id="menu-item-4959" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4959"><a href="http://www.nflgridirongab.com/category/game-stories/">Game Stories</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/recap-of-the-nfl-london-series-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2019/11/NFL-London-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Recap Of The NFL London Series 2019</a></li><li><a href="http://www.nflgridirongab.com/the-sometimes-late-but-always-consistent-nfl-power-poll-week-five/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2017/10/chiefsphoto-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2017/10/chiefsphoto-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2017/10/chiefsphoto-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Sometimes Late but Always Consistent NFL Power Poll: Week Five</a></li><li><a href="http://www.nflgridirongab.com/patriots-pound-texans-41-28-to-set-up-afc-title-game-rematch-with-ravens/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2013/01/pats1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Patriots Pound Texans 41-28 To Set Up AFC Title Game Rematch With Ravens</a></li><li><a href="http://www.nflgridirongab.com/falcons-overcome-seahawks-30-28-to-advance-to-nfc-title-game/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2013/01/falcons-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Falcons Overcome Seahawks 30-28 To Advance To NFC Title Game</a></li></ul></div></div></li>
<li id="menu-item-4960" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4960"><a href="http://www.nflgridirongab.com/category/injury-report/">Injury Report</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/nfl-owners-pass-regulation-add-second-player-able-come-off-ir-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2017/05/634394332-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>NFL Owners to Pass Regulation to Add a Second Player Be Able to Come Off IR in a Season</a></li><li><a href="http://www.nflgridirongab.com/nfl-rumors-sam-bradford-out-next-2-weeks/"><div class="mvp-mega-img"></div>NFL Rumors: Sam Bradford Out Next 2 Weeks?</a></li><li><a href="http://www.nflgridirongab.com/peyton-manning-has-a-torn-plantar-fascia-will-sit-out-week-11/"><div class="mvp-mega-img"></div>Peyton Manning Has A Torn Plantar Fascia, Will Sit Out Week 11</a></li><li><a href="http://www.nflgridirongab.com/broncos-remained-not-concerned-about-the-health-of-peyton-manning/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2015/01/460878454-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Broncos Remained Not Concerned About the Health of Peyton Manning</a></li><li><a href="http://www.nflgridirongab.com/no-setbacks-so-far-for-patriots-gronkowski-regarding-left-forearm/"><div class="mvp-mega-img"><img width="352" height="234" src="http://www.nflgridirongab.com/wp-content/uploads/2013/01/Rob-Gronkowski.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2013/01/Rob-Gronkowski.jpg 352w, http://www.nflgridirongab.com/wp-content/uploads/2013/01/Rob-Gronkowski-300x199.jpg 300w" sizes="(max-width: 352px) 100vw, 352px" /></div>No Setbacks So Far For Patriots Gronkowski Regarding Left Forearm</a></li></ul></div></div></li>
<li id="menu-item-4962" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4962"><a href="http://www.nflgridirongab.com/category/opinions/">Opinions</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/the-definitive-list-of-the-best-hands-in-the-nfl-now-and-all-time/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2019/11/Antonio-Brown-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Definitive List of the Best Hands in the NFL &#8211; Now and All-Time</a></li><li><a href="http://www.nflgridirongab.com/nfl-2020-week-five-picks-and-predictions/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2020/10/Jared-Goff-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/10/Jared-Goff-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2020/10/Jared-Goff-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL 2020 Week Five Picks and Predictions</a></li><li><a href="http://www.nflgridirongab.com/the-dallas-cowboys-are-at-a-crossroads/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2018/11/Cowboys-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2018/11/Cowboys-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2018/11/Cowboys-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Dallas Cowboys Are At A Crossroads</a></li><li><a href="http://www.nflgridirongab.com/espns-first-take-gives-their-two-cents-on-where-tom-brady-will-play-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/USATSI_13824567_168388704_lowres-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/02/USATSI_13824567_168388704_lowres-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2020/02/USATSI_13824567_168388704_lowres-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>ESPN&#8217;s &#8216;First Take&#8217; Gives Their Two Cents on Where Tom Brady Will Play in 2020</a></li><li><a href="http://www.nflgridirongab.com/bold-predictions-for-the-wild-free-agent-qb-class-of-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2017/12/tom-brady4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Bold Predictions for the Wild Free Agent QB Class of 2020</a></li></ul></div></div></li>
<li id="menu-item-4964" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4964"><a href="http://www.nflgridirongab.com/category/rumors/">Rumors</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/former-bills-gm-doug-whaley-the-new-director-of-college-scouting-for-the-nflpa/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2018/06/Doug-Whaley-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Former Bills GM Doug Whaley the New Director of College Scouting for the NFLPA</a></li><li><a href="http://www.nflgridirongab.com/nflpas-demaurice-smith-new-cba-nfl-players-prepare-war/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2018/02/demaurice-smith_pjkxxxvoye1x1c0hvf0qcsmyw-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2018/02/demaurice-smith_pjkxxxvoye1x1c0hvf0qcsmyw-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2018/02/demaurice-smith_pjkxxxvoye1x1c0hvf0qcsmyw-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFLPA&#8217;s DeMaurice Smith on a New CBA Between NFL and Players: &#8220;We Prepare for War&#8221;</a></li><li><a href="http://www.nflgridirongab.com/report-cowboys-support-for-hardy-shrinking/"><div class="mvp-mega-img"></div>Report: Greg Hardy Losing Cowboys&#8217; Support</a></li><li><a href="http://www.nflgridirongab.com/2016-nfl-draft-headlines-eagles-show-interest-in-paxton-lynch-cardale-jones-and-ezekiel-elliott-declare-for-draft/"><div class="mvp-mega-img"></div>2016 NFL Draft Headlines: Eagles show interest in Paxton Lynch, Cardale Jones and Ezekiel Elliott declare for draft</a></li><li><a href="http://www.nflgridirongab.com/nfl-rumors-sam-bradford-out-next-2-weeks/"><div class="mvp-mega-img"></div>NFL Rumors: Sam Bradford Out Next 2 Weeks?</a></li></ul></div></div></li>
<li id="menu-item-4965" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="http://www.nflgridirongab.com/category/video/">Video</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.nflgridirongab.com/watch-the-entire-first-episode-of-hbos-hard-knocks-training-camp-with-the-oakland-raiders/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2019/07/Hard-Knocks-Raiders-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Watch the Entire First Episode of &#8220;HBO&#8217;s Hard Knocks: Training Camp with the Oakland Raiders&#8221;</a></li><li><a href="http://www.nflgridirongab.com/von-miller-talks-posing-nude-espn-body-issue/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2016/10/VonMiller-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2016/10/VonMiller-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2016/10/VonMiller-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Von Miller Talks About Posing Nude For The ESPN Body Issue</a></li><li><a href="http://www.nflgridirongab.com/super-bowl-50-gets-the-tecmo-super-bowl-treatment/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2016/02/Tecmo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Super Bowl 50 Gets The Tecmo Super Bowl Treatment</a></li><li><a href="http://www.nflgridirongab.com/video-brutally-honest-nfl-theme-song-w-bonnie-mckee/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2015/09/487669552-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Video: Brutally Honest NFL Theme Song w/ Bonnie McKee</a></li><li><a href="http://www.nflgridirongab.com/nfl-hopefuls-roby-mitchell-motivate-each-other/"><div class="mvp-mega-img"></div>NFL Hopefuls Roby, Mitchell Motivate Each Other</a></li></ul></div></div></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://shareasale.com/r.cfm?b=355452&#038;u=213682&#038;m=7124&#038;urllink=&#038;afftrack=">Store</a></li>
<li id="menu-item-4968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4968"><a href="https://www.nflgridirongab.com/#">More</a>
<ul class="sub-menu">
	<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="http://www.nflgridirongab.com/about/">About Us</a></li>
	<li id="menu-item-4970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4970"><a href="http://www.nflgridirongab.com/contact/">Contact Us</a></li>
	<li id="menu-item-4974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4974"><a href="http://www.nflgridirongab.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-4972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4972"><a href="http://www.nflgridirongab.com/join-our-team/">Join Our Team</a></li>
	<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="http://www.nflgridirongab.com/team-sites/">SGN Team Sites</a></li>
	<li id="menu-item-4971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4971"><a href="http://www.nflgridirongab.com/football-tickets/">NFL Tickets</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.nflgridirongab.com/nfl-schedule/">NFL Schedule</a></li>
</ul>
</li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NFL Gridiron Gab 728x90 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1401600414041914"
     data-ad-slot="7147956609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-600207-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-600207-1');
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-20IDf0Db3caZY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-20IDf0Db3caZY" target="_blank"><img src="//pixel.quantserve.com/pixel/p-20IDf0Db3caZY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-5443 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-buccaneers tag-retirement tag-tom-brady" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.nflgridirongab.com/category/nfc/tampa-bay-buccaneers/"><span class="mvp-post-cat left">Tampa Bay Buccaneers</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=46&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.nflgridirongab.com/author/sujeet-patel/" title="Posts by Sujeet Patel" rel="author">Sujeet Patel</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-01">February 1, 2022</time></span>
							<meta itemprop="dateModified" content="2022-02-07"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/&amp;t=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL -&amp;url=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/&amp;media=http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg&amp;description=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-img-hide-->
																												<p><a href="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG.jpg"><img loading="lazy" src="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG.jpg" alt="Tom Brady Retirement Photo On IG" width="1080" height="1080" class="aligncenter size-full wp-image-5445" srcset="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG.jpg 1080w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG-600x600.jpg 600w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG-1024x1024.jpg 1024w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG-150x150.jpg 150w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TB-Retirement-IG-80x80.jpg 80w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
<p>It&#8217;s official, Tom Brady is retiring from the game of football after 22 seasons in which he dominated, winning a historic seven Super Bowl rings and earning the title of G.O.A.T.</p>
<p>While there&#8217;s been a ton of speculation and rumors surrounding his retirement, it&#8217;s now official, with the 44-year-old Brady <a href="https://www.instagram.com/p/CZcDCOOr-v4/">taking to his Instagram page</a> to explain the reasoning behind his retirement:</p>
<p><em>“I have always believed the sport of football is an ‘all-in’ proposition — if a 100% competitive commitment isn&#8217;t there, you won&#8217;t succeed, and success is what I love so much about our game,” Brady wrote. “There is a physical, mental, and emotional challenge EVERY single day that has allowed me to maximize my highest potential. And I have tried my very best these past 22 years. There are no shortcuts to success on the field or in life.</p>
<p>“This is difficult for me to write, but here it goes: I am not going to make that competitive commitment anymore. I have loved my NFL career, and now it is time to focus my time and energy on other things that require my attention.”</em></p>
<p>The post goes on to thank the Bucs, the city of Tampa, the Glazer family, Jason Licht, head coach Bruce Arians, and a few others. Many were surprised at his lack of gratitude to the Patriots, given that he spent most of his professional career in New England, winning 6 of those 7 Super Bowl titles with the Pats. Guess there was more bad blood there than he let on.</p>
<p>Still, it&#8217;s sad to see Brady go, and we&#8217;ll be interested to see where he goes from here, either it&#8217;s just a quiet retirement to spend more time his wife Gisele and his 3 kids, or if he&#8217;ll follow in the path of other football greats and come back in a commentary role or something. Only time will tell.</p>
<p>Congrats Tom, you&#8217;ve earned it!</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://www.nflgridirongab.com/tag/retirement/" rel="tag">retirement</a><a href="http://www.nflgridirongab.com/tag/tom-brady/" rel="tag">Tom Brady</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=60&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/958353dcdbcbd8b4dd37edbd48892ab7?s=120&#038;d=mm&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://www.nflgridirongab.com/author/sujeet-patel/" title="Posts by Sujeet Patel" rel="author">Sujeet Patel</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p></p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/2020-NFLGG-Logo.png"/>
												<meta itemprop="url" content="http://www.nflgridirongab.com/wp-content/uploads/2020/02/2020-NFLGG-Logo.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="NFL Gridiron Gab">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.nflgridirongab.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment-6eed0fa315f08a8f879424" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea name="comment" rows="1" cols="1" style="display:none"></textarea></p><input type="hidden" name="comment-replaced" value="true" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90fbb9318c" /></p><p style="display:none;"><input type="text" name="nxts" value="1644546673" /><input type="text" name="nxts_signed" value="543da28c60643ed65fbc49f4fc50909c7e709337" /><input type="text" name="69de326e622f1dabf14db2" value="" /><input type="text" name="1866754f175e1" value="2d8dcc5e10ec7d74a8ffa1e95a65" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NFL Gridiron Gab 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1401600414041914"
     data-ad-slot="6961872472"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Tampa Bay Buccaneers</h3>
												<h2><a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" rel="bookmark">Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/john-madden-hall-of-fame-nfl-coach-broadcasting-icon-dead-at-85/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2022/12/JM-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2022/12/JM-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2022/12/JM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Main</h3>
												<h2><a href="http://www.nflgridirongab.com/john-madden-hall-of-fame-nfl-coach-broadcasting-icon-dead-at-85/" rel="bookmark">John Madden, Hall Of Fame NFL Coach &#038; Broadcasting Icon, Dead At 85</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Tampa Bay Buccaneers</h3>
												<h2><a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/" rel="bookmark">Buccaneers WR Chris Godwin Out For The Season With Torn ACL, MCL</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/nfl-is-forced-to-postpone-three-week-15-games-due-to-covid-19-outbreak/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2020/02/Nigel-Bradham-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Features</h3>
												<h2><a href="http://www.nflgridirongab.com/nfl-is-forced-to-postpone-three-week-15-games-due-to-covid-19-outbreak/" rel="bookmark">NFL Is Forced To Postpone Three Week 15 Games Due To COVID-19 Outbreak</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/jacksonville-jaguars-fire-head-coach-urban-meyer-after-tumultuous-first-year/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/UM_IG-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Jacksonville Jaguars</h3>
												<h2><a href="http://www.nflgridirongab.com/jacksonville-jaguars-fire-head-coach-urban-meyer-after-tumultuous-first-year/" rel="bookmark">Jacksonville Jaguars Fire Head Coach Urban Meyer After Scandal-Filled First Year</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Tampa Bay Buccaneers</h3>
												<h2><a href="http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/" rel="bookmark">Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
									</div><!--mvp-side-tab-wrap-->

		</section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/NFLGridironGab/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="archives-4" class="mvp-side-widget widget_archive"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.nflgridirongab.com/2022/02/'> February 2022 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2021/12/'> December 2021 &nbsp;(7)</option>
	<option value='http://www.nflgridirongab.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2021/10/'> October 2021 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2021/09/'> September 2021 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2021/04/'> April 2021 &nbsp;(2)</option>
	<option value='http://www.nflgridirongab.com/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2020/12/'> December 2020 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2020/11/'> November 2020 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='http://www.nflgridirongab.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='http://www.nflgridirongab.com/2020/07/'> July 2020 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2020/06/'> June 2020 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2020/05/'> May 2020 &nbsp;(11)</option>
	<option value='http://www.nflgridirongab.com/2020/04/'> April 2020 &nbsp;(34)</option>
	<option value='http://www.nflgridirongab.com/2020/03/'> March 2020 &nbsp;(29)</option>
	<option value='http://www.nflgridirongab.com/2020/02/'> February 2020 &nbsp;(40)</option>
	<option value='http://www.nflgridirongab.com/2020/01/'> January 2020 &nbsp;(41)</option>
	<option value='http://www.nflgridirongab.com/2019/12/'> December 2019 &nbsp;(57)</option>
	<option value='http://www.nflgridirongab.com/2019/11/'> November 2019 &nbsp;(78)</option>
	<option value='http://www.nflgridirongab.com/2019/10/'> October 2019 &nbsp;(64)</option>
	<option value='http://www.nflgridirongab.com/2019/09/'> September 2019 &nbsp;(47)</option>
	<option value='http://www.nflgridirongab.com/2019/08/'> August 2019 &nbsp;(71)</option>
	<option value='http://www.nflgridirongab.com/2019/07/'> July 2019 &nbsp;(97)</option>
	<option value='http://www.nflgridirongab.com/2019/06/'> June 2019 &nbsp;(65)</option>
	<option value='http://www.nflgridirongab.com/2019/05/'> May 2019 &nbsp;(89)</option>
	<option value='http://www.nflgridirongab.com/2019/04/'> April 2019 &nbsp;(43)</option>
	<option value='http://www.nflgridirongab.com/2019/03/'> March 2019 &nbsp;(74)</option>
	<option value='http://www.nflgridirongab.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='http://www.nflgridirongab.com/2019/01/'> January 2019 &nbsp;(71)</option>
	<option value='http://www.nflgridirongab.com/2018/12/'> December 2018 &nbsp;(65)</option>
	<option value='http://www.nflgridirongab.com/2018/11/'> November 2018 &nbsp;(108)</option>
	<option value='http://www.nflgridirongab.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2018/09/'> September 2018 &nbsp;(2)</option>
	<option value='http://www.nflgridirongab.com/2018/08/'> August 2018 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='http://www.nflgridirongab.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='http://www.nflgridirongab.com/2018/02/'> February 2018 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='http://www.nflgridirongab.com/2017/12/'> December 2017 &nbsp;(16)</option>
	<option value='http://www.nflgridirongab.com/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='http://www.nflgridirongab.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='http://www.nflgridirongab.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='http://www.nflgridirongab.com/2017/08/'> August 2017 &nbsp;(24)</option>
	<option value='http://www.nflgridirongab.com/2017/07/'> July 2017 &nbsp;(23)</option>
	<option value='http://www.nflgridirongab.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2017/05/'> May 2017 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='http://www.nflgridirongab.com/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='http://www.nflgridirongab.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.nflgridirongab.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='http://www.nflgridirongab.com/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='http://www.nflgridirongab.com/2016/09/'> September 2016 &nbsp;(12)</option>
	<option value='http://www.nflgridirongab.com/2016/08/'> August 2016 &nbsp;(18)</option>
	<option value='http://www.nflgridirongab.com/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://www.nflgridirongab.com/2016/04/'> April 2016 &nbsp;(7)</option>
	<option value='http://www.nflgridirongab.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2015/11/'> November 2015 &nbsp;(17)</option>
	<option value='http://www.nflgridirongab.com/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='http://www.nflgridirongab.com/2015/09/'> September 2015 &nbsp;(11)</option>
	<option value='http://www.nflgridirongab.com/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='http://www.nflgridirongab.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='http://www.nflgridirongab.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='http://www.nflgridirongab.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2014/09/'> September 2014 &nbsp;(10)</option>
	<option value='http://www.nflgridirongab.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='http://www.nflgridirongab.com/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='http://www.nflgridirongab.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2014/02/'> February 2014 &nbsp;(20)</option>
	<option value='http://www.nflgridirongab.com/2014/01/'> January 2014 &nbsp;(71)</option>
	<option value='http://www.nflgridirongab.com/2013/12/'> December 2013 &nbsp;(96)</option>
	<option value='http://www.nflgridirongab.com/2013/11/'> November 2013 &nbsp;(66)</option>
	<option value='http://www.nflgridirongab.com/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='http://www.nflgridirongab.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='http://www.nflgridirongab.com/2013/08/'> August 2013 &nbsp;(6)</option>
	<option value='http://www.nflgridirongab.com/2013/06/'> June 2013 &nbsp;(49)</option>
	<option value='http://www.nflgridirongab.com/2013/05/'> May 2013 &nbsp;(50)</option>
	<option value='http://www.nflgridirongab.com/2013/04/'> April 2013 &nbsp;(100)</option>
	<option value='http://www.nflgridirongab.com/2013/03/'> March 2013 &nbsp;(118)</option>
	<option value='http://www.nflgridirongab.com/2013/02/'> February 2013 &nbsp;(129)</option>
	<option value='http://www.nflgridirongab.com/2013/01/'> January 2013 &nbsp;(181)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-6" class="mvp-side-widget widget_categories"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Categories</span></h4><form action="http://www.nflgridirongab.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">AFC News&nbsp;&nbsp;(1,246)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Baltimore Ravens&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Buffalo Bills&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Cincinnati Bengals&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Cleveland Browns&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Denver Broncos&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Houston Texans&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Indianapolis Colts&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Jacksonville Jaguars&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Kansas City Chiefs&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="1739">&nbsp;&nbsp;&nbsp;Las Vegas Raiders&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Los Angeles Chargers&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Miami Dolphins&nbsp;&nbsp;(103)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;New England Patriots&nbsp;&nbsp;(157)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;New York Jets&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Oakland Raiders&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Pittsburgh Steelers&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Tennessee Titans&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="45">Contests&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="44">Fantasy Football&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="47">Features&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="1711">Free Agency&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="40">Game Stories&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="276">Hall of Fame&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="41">Injury Report&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1">Main&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1106">Media&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="3">NFC News&nbsp;&nbsp;(1,125)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Arizona Cardinals&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Atlanta Falcons&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Carolina Panthers&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Chicago Bears&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Dallas Cowboys&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Detroit Lions&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Green Bay Packers&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="1741">&nbsp;&nbsp;&nbsp;Los Angeles Rams&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Minnesota Vikings&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;New Orleans Saints&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;New York Giants&nbsp;&nbsp;(85)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Philadelphia Eagles&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;San Francisco 49ers&nbsp;&nbsp;(120)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Seattle Seahawks&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;St Louis Rams&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Tampa Bay Buccaneers&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Washington Redskins&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="43">NFL Draft&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="38">Odds &amp; Lines&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="48">Opinions&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="68">Product Reviews&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="42">Roster Moves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Rumors&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="39">Super Bowl&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="49">Video&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1715">XFL&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="text-12" class="mvp-side-widget widget_text"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Sports Gab Network</span></h4>			<div class="textwidget"><p><select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="">Select Site</option><option value="http://www.49ersgab.com">49ers Gab</option><option value="http://www.baltimoregridironreport.com">Baltimore Gridiron Report</option><option value="http://www.bearsgab.com">Bears Gab</option><option value="http://www.bengalsgab.com">Bengals Gab</option><option value="http://www.billsgab.com">Bills Gab</option><option value="http://www.broncosgab.com">Broncos Gab</option><option value="http://www.brownsgab.com">Browns Gab</option><option value="http://www.buccaneersgab.com">Buccaneers Gab</option><option value="http://www.cardinalsgab.com">Cardinals Gab</option><option value="http://www.chargersgab.com">Chargers Gab</option><option value="http://www.chiefsgab.com">Chiefs Gab</option><option value="http://www.coltsgab.com">Colts Gab</option><option value="http://www.cowboysgab.com">Cowboys Gab</option><option value="http://www.dolphinsgab.com">Dolphins Gab</option><option value="http://www.eaglesgab.com">Eagles Gab</option><option value="http://www.falconsgab.com">Falcons Gab</option><option value="http://www.giantsgab.com">Giants Gab</option><option value="http://www.jaguarsgab.com">Jaguars Gab</option><option value="http://www.jetsgab.com">Jets Gab</option><option value="http://www.lionsgab.com">Lions Gab</option><option value="http://www.packersgab.com">Packers Gab</option><option value="http://www.panthersgab.com">Panthers Gab</option><option value="http://www.patriotsgab.com">Patriots Gab</option><option value="http://www.raidersgab.com">Raiders Gab</option><option value="http://www.ramsgab.com">Rams Gab</option><option value="http://www.redskinsgab.com">Redskins Gab</option><option value="http://www.saintsgab.com">Saints Gab</option><option value="http://www.seahawksgab.com">Seahawks Gab</option><option value="http://www.steelersgab.com">Steelers Gab</option><option value="http://www.texansgab.com">Texans Gab</option><option value="http://www.titansgab.com">Titans Gab</option><option value="http://www.vikingsgab.com">Vikings Gab</option><option value="http://www.nflgridirongab.com">NFL Gridiron Gab</option><option value="http://www.fantasysportsgab.com">Fantasy Sports Gab</option><option value="https://www.gridironchatter.com">Gridiron Chatter</option></select></p>
</div>
		</section><section id="text-9" class="mvp-side-widget widget_text"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Show Your Team Spirit</span></h4>			<div class="textwidget"><p><a href="https://fanatics.ncw6.net/c/31322/796087/9663" id="796087"><img loading="lazy" src="//a.impactradius-go.com/display-ad/9663-796087" border="0" alt="" width="300" height="250"/></a></p>
</div>
		</section><section id="text-11" class="mvp-side-widget widget_text"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NFL Gridiron Gab Newsletter</span></h4>			<div class="textwidget"><p>Sign up to receive our <b>NFL Gridiron Gab</b> newsletter, and keep up to date with all the latest NFL news.</p>
<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input class="rssEmail" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="NFLGridironGab" /></p>
<p><input name="loc" type="hidden" value="en_US" /></p>
<p><input class="rssSubmit" type="submit" value="Subscribe" /></p>
</form>
</div>
		</section><section id="recent-comments-2" class="mvp-side-widget widget_recent_comments"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert Kong-Quee</span> on <a href="http://www.nflgridirongab.com/a-battle-appears-to-be-forthcoming-in-the-rights-for-nfl-sunday-night-football/comment-page-1/#comment-26814">A Battle Appears to be Forthcoming in the Rights for NFL &#8220;Sunday Night Football&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://redskinsgab.com' rel='external nofollow ugc' class='url'>Marc Lande</a></span> on <a href="http://www.nflgridirongab.com/contact/comment-page-1/#comment-26768">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link">Veronica H Bravo</span> on <a href="http://www.nflgridirongab.com/can-the-lions-put-the-nightmare-of-2019-behind-them-and-be-better-in-2020/comment-page-1/#comment-26119">Can the Lions Put the Nightmare of 2019 Behind Them and Be Better in 2020?</a></li><li class="recentcomments"><span class="comment-author-link">Jack</span> on <a href="http://www.nflgridirongab.com/antonio-brown-says-he-owes-the-entire-nfl-an-apology/comment-page-1/#comment-22644">Antonio Brown Says He Owes the Entire NFL an Apology</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Dietzler</span> on <a href="http://www.nflgridirongab.com/hall-of-fame-breakdown-quarterbacks/comment-page-1/#comment-22403">Hall of Fame Breakdown: Quarterbacks</a></li></ul></section><section id="meta-3" class="mvp-side-widget widget_meta"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Meta</span></h4>
		<ul>
						<li><a rel="nofollow" href="http://www.nflgridirongab.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.nflgridirongab.com/feed/">Entries feed</a></li>
			<li><a href="http://www.nflgridirongab.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Tampa Bay Buccaneers</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2021/12/CGodwin-IG-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/" rel="bookmark">Buccaneers WR Chris Godwin Out For The Season With Torn ACL, MCL</a></h2>
								<p>And the hits just keep on coming for the Tampa Bay Buccaneers.. literally, as...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.nflgridirongab.com/tom-brady-giving-fan-who-returned-his-600th-td-ball-1-bitcoin-among-other-goodies/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tom Brady - Screenshot" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-400x240.jpg 400w, http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tom Brady - Screenshot" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2021/10/TomBrady-Screenshot-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.nflgridirongab.com/tom-brady-giving-fan-who-returned-his-600th-td-ball-1-bitcoin-among-other-goodies/" rel="bookmark">Tom Brady Giving Fan Who Returned His 600th TD Ball 1 Bitcoin, Among Other Goodies</a></h2>
								<p>Yesterday, we posted on Buccaneers Gab about Tom Brady&#8217;s historic 600th touchdown pass.. and...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.nflgridirongab.com/inactives-for-super-bowl-lv-kansas-city-chiefs-vs-tampa-bay-buccaneers/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2021/02/GettyImages-1299625246-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2021/02/GettyImages-1299625246-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2021/02/GettyImages-1299625246-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2021/02/GettyImages-1299625246-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.nflgridirongab.com/inactives-for-super-bowl-lv-kansas-city-chiefs-vs-tampa-bay-buccaneers/" rel="bookmark">Inactives For Super Bowl LV &#8211; Kansas City Chiefs vs Tampa Bay Buccaneers</a></h2>
								<p>Here are the inactives for Super Bowl LV starting with the Buccaneers Inactives for...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.nflgridirongab.com/ex-bucs-qb-jameis-winston-joins-the-saints-excited-to-learn-under-drew-brees/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.nflgridirongab.com/wp-content/uploads/2020/04/Jameis-Winston-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2020/04/Jameis-Winston-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/04/Jameis-Winston-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2020/04/Jameis-Winston-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.nflgridirongab.com/ex-bucs-qb-jameis-winston-joins-the-saints-excited-to-learn-under-drew-brees/" rel="bookmark">Ex-Bucs QB Jameis Winston Joins the Saints; Excited to Learn Under Drew Brees</a></h2>
								<p>Drew Brees has a new backup quarterback, as the team has officially inked former...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.nflgridirongab.com/buccaneers-wr-chris-godwin-out-for-the-season-with-torn-acl-mcl/" rel="prev">Buccaneers WR Chris Godwin Out For The Season With Torn ACL, MCL</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NFL Gridiron Gab 728x90 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1401600414041914"
     data-ad-slot="7147956609"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.nflgridirongab.com/"><img src="http://www.nflgridirongab.com/wp-content/uploads/2020/02/2020-NFLGG-Logo.png" alt="NFL Gridiron Gab" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/NFLGridironGab/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/nflgridirongab" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																					<li><a href="http://www.youtube.com/NFLGridironGab" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="http://www.nflgridirongab.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="http://www.nflgridirongab.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="http://www.nflgridirongab.com/disclosure-policy/">Disclosure Policy</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2020 NFL Gridiron Gab. All Rights Reserved.
Part of the <a href="http://www.sportsgabnetwork.com">Sports Gab Network</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/&amp;t=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL -&amp;url=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/&amp;media=http://www.nflgridirongab.com/wp-content/uploads/2022/02/TBRetirement-IG-1000x600.jpg&amp;description=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Tom Brady Hangs Up His Cleats, Confirming His Retirement From The NFL&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.nflgridirongab.com/tom-brady-hangs-up-his-cleats-confirming-his-retirement-from-the-nfl/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.nflgridirongab.com/hall-of-fame-breakdown-quarterbacks/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2017/07/halloffame-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2017/07/halloffame-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2017/07/halloffame-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Hall of Fame</h3>
													<a href="http://www.nflgridirongab.com/hall-of-fame-breakdown-quarterbacks/" rel="bookmark">Hall of Fame Breakdown: Quarterbacks</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.nflgridirongab.com/nfl-thinking-full-time-employed-officials-time/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2016/11/nfl-refs-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2016/11/nfl-refs-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2016/11/nfl-refs-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>AFC News</h3>
													<a href="http://www.nflgridirongab.com/nfl-thinking-full-time-employed-officials-time/" rel="bookmark">The NFL Thinking About Full-Time Employed Officials; It&#8217;s About Time</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.nflgridirongab.com/can-the-lions-put-the-nightmare-of-2019-behind-them-and-be-better-in-2020/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.nflgridirongab.com/wp-content/uploads/2020/09/Matt-Patrica-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.nflgridirongab.com/wp-content/uploads/2020/09/Matt-Patrica-80x80.jpg 80w, http://www.nflgridirongab.com/wp-content/uploads/2020/09/Matt-Patrica-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Detroit Lions</h3>
													<a href="http://www.nflgridirongab.com/can-the-lions-put-the-nightmare-of-2019-behind-them-and-be-better-in-2020/" rel="bookmark">Can the Lions Put the Nightmare of 2019 Behind Them and Be Better in 2020?</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NFL Draft</h3>
													<a href="http://www.nflgridirongab.com/nfl-hopefuls-roby-mitchell-motivate-each-other/" rel="bookmark">NFL Hopefuls Roby, Mitchell Motivate Each Other</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-content/themes/the-league/js/scripts.js?ver=5.8.3' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-content/themes/the-league/js/retina.js?ver=5.8.3' id='retina-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-content/themes/the-league/js/flexslider.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.nflgridirongab.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body>
</html>